Intermittent delays with transactions

Incident Report for Aquanow

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 19:33 UTC

Monitoring

Provider has implemented a fix and are monitoring the results.
Posted Nov 29, 2023 - 17:42 UTC

Identified

The issue has been identified by provider and fix is being implemented.
Posted Nov 29, 2023 - 17:01 UTC

Investigating

Transaction processing infrastructure is currently experiencing an issue causing a delay in finalizing the transaction status. Symptoms include delayed detection of incoming transactions and transaction status may be stuck in CONFIRMING for an extended time. Provider is actively investigating this issue.
Posted Nov 29, 2023 - 17:00 UTC
This incident affected: Blockchain.