Intermittent issues with outgoing Solana transactions
Incident Report for Aquanow
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 02:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 20:24 UTC
Identified
Providers Solana transaction processing infrastructure is currently experiencing an issue causing the transactions to fail with "Internal Fireblocks Error" status. We are actively investigating this issue.
Posted Apr 15, 2024 - 20:10 UTC
This incident affected: API and Blockchain.