Intermittent delays with transactions and balance updates on our infrastructure' Console
Incident Report for Aquanow
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 13:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 13:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2024 - 13:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 13:08 UTC
Investigating
Our infrastructure web console is currently experiencing delays in updating transactions and balances. We are actively investigating this issue.
Posted Jul 17, 2024 - 13:08 UTC
This incident affected: Blockchain.