Intermittent delays with transactions statuses updates

Incident Report for Aquanow

Resolved

This incident has been resolved.
Posted Nov 30, 2023 - 14:53 UTC

Monitoring

A fix has been implemented and provider is monitoring results
Posted Nov 30, 2023 - 14:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 30, 2023 - 14:48 UTC

Investigating

Transaction processing infrastructure is currently experiencing an issue causing a delay in finalizing the transaction status. Symptoms include delayed detection of incoming transactions and transaction status updates are delayed.
Provider is actively investigating this issue.
Posted Nov 30, 2023 - 14:33 UTC
This incident affected: Blockchain.