Intermittent delays with outgoing transactions
Incident Report for Aquanow
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 15:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2024 - 14:52 UTC
Investigating
Providers transaction processing infrastructure is currently experiencing an issue causing a delay in finalizing the transaction status. Symptoms include outgoing transactions stuck on PENDING_SIGNATURE and QUEUED status.
We are actively investigating this issue.
Posted Apr 05, 2024 - 14:34 UTC
This incident affected: Blockchain.