Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2024 - 08:00 UTC
Scheduled
Our Tron instance will undergo brief maintenance on September 1, 2024, around 8:00 AM UTC. There may be intermittent service disruptions during this time.
Posted Aug 24, 2024 - 21:30 UTC
This scheduled maintenance affected: API and Blockchain.